Echo --help? instead of help echo?

I have advanced up to 12% of Learn Bash Scripting by Building Five Programs - Build Five Programs.
Then there is this instruction:
“It would be nice if there was some empty lines around the title. You’ve probably used the --help flag before, see if you can use it with echo to try and find a way to add empty lines.”
The program suggests that I use: “echo --help”.
But this is not the rigth way to use help. Believe I tried many times.
The right way is: “help echo”.
Nonetheles I tried using “echo --help” so I could go on to the next step.
But the program would not let me advance.
So I am stuck in this step.
I have tried several options including closing the browser and opening again. But to no avail.
Does anyone have a way to override this problem?
Thanks.

Your code so far
I this this is no relevant, but since it is required, I include it here:

#!/bin/bash
echo ~~ Questionnaire ~~
QUESTION1=“What’s your name?”
QUESTION2=“Where are you from?”
echo $QUESTION1
read NAME
echo $QUESTION2
read LOCATION
echo Hello $NAME from $LOCATION.

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/104.0.0.0 Safari/537.36

Challenge: Learn Bash Scripting by Building Five Programs - Build Five Programs

Link to the challenge:

I respond to myself. I opened a new terminal in the same program, typed the requested instrucions, and the program let me go on. I hope I did not use much of your time.

1 Like