Entering Quotation Marks in the Editor

When I type a quotation mark (double quote), from today only, I now get nothing. Typing another quotation, results in three quotations with the cursor placed outside them to the right. I then have to press backspace once, which removes the last two quotes, leaving one and I can then input the content that I wanted quoted.

When I then want to add my closing quotation, I again get nothing on the first press, then three on the second press and have to press the back space once, which removes the last two.

I asked my daughter who is using a Linux desktop (as I’m using Windows), whether she is experiencing the same and she told me that she has done ever since she started, a few weeks ago, but for her, it’s just once or twice a day. For me it’s like six times each step.

By the way, for me, Windows 11 performed an update today and Brave browser was updated at the same time.

Welcome there :wave:

I am unable to reproduce this behaviour.

Do you see this on all challenges? Are you on a specific certification block when you see this?

The only thing I can think of is:

  1. A browser extension is messing with the page in unexpected ways
  2. Your keyboard/language settings on your browser/OS are affecting this

Would you be able to debug further based on the above?

Thanks for replying.

For me it only started today and so I’ve only tried it on the current lesson, but yes, all 29 challenges tried today.

I’ve just checked the Brave shields and noticed that it was blocking the cloudflare cdn. I unblocked it and it seems it’s now working fine.

Sorry to bother you. I should have checked that first.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.