Error in the codeally terminal

Hello! I am currently doing the relational database beta course through codeally. The page had to reset and now when I open the course the instructions on for my next steps etc are gone. I can still do work in the terminal but I can no longer see what the next step of my learning is and there I am stuck. Hope this was understandable

Welcome there,

The FAQ post should be of use here: Running the Relational Database Curriculum in your Browser

Hope this helps


Great it worked, but now im facing another problem. I do not get the checkmark for this task. Hav tried restarting the browser etc. but it looks like this.

If you have restarted your terminal and container, try to explicitly specify the path once more: cd ~/project//website and then retry.

Any luck @dfronth98? Some other things you can try are to reset the step with that reset button - and/or close and reopen the terminal. You can close it by typing exit into it, or clicking the trash can at the top right of it - the x button doesn’t really close it, I believe.

yes it finally worked after reseting countless times! thank you!

but how to i make the ~ symbol in the terminal?

It depends on your keyboard layout. For me, it’s above the right Shift key.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.