Error when creating R and Python environment in Anaconda navigator

I’m trying to create an environment in Anaconda with both R and python course but am met with the following error message. How do I fix this?

Output in format: Requested package -> Available versions

Package xz conflicts for:
r-essentials -> r-base[version='>=3.6, xz[version='5.2.*|>=5.2.3,=5.2.4,python=3.10 -> xz[version='>=5.2.5,r-base=3.6.1 -> cairo[version='>=1.14.12, xz[version='>=5.2.3,=5.2.5,r-base=3.6.1 -> xz[version='>=5.2.4,
Package python conflicts for:
r-essentials -> notebook[version='>=5.6.0'] -> python[version='>=2.7,=3.10,=3.7,=3.9,=3.8,=3.6,=3.5,python=3.10

Package openssl conflicts for:
python=3.10 -> openssl[version='>=1.1.1l,=1.1.1m,=1.1.1n,r-base=3.6.1 -> curl -> openssl[version='1.0.*|>=1.0.2m,=1.1.1d,=1.1.1a,=1.0.2o,=1.1.1q,=1.1.1n,=1.1.1l,=1.1.1k,=1.1.1g,=1.1.1c,=1.1.1b,
Package r-base conflicts for:
r-essentials -> r-base[version='3.2.1.*|3.2.2.*|3.2.2|3.3.1.*|3.3.2.*|3.4.1.*|>=3.4.2|>=3.4.3,=3.5.0,=3.5.1,=3.6,=3.3.2|>=3.3.1']
r-essentials -> r-broom[version='>=0.5.0'] -> r-base[version='3.1.3.*|3.2.0.*|>=3.4.2,=4.2,r-base=3.6.1

What does this mean and how do I remedy this?

Thanks