Error with gulp-uglify

Hello campers,

I need help with my gulp config. I use gulp-uglify for minify my JS files (see whole gulpfile.js file below), but now it’s throwing error - it is my fault or gulp’s one? Thanks for any advice and help :slight_smile:

Have you seen this?

Tried this, still the same problem. Thanks for your time