FCC certificate not showing name

Hey guys I just completed my front end certificate. If I try to download it or post it anywhere it just shows a blank template without owners name and date of issue. Please anyone can help with that

I see your name though. If it’s still blank, try going to your profile, then hit “Update my settings” and “Update my profile from GitHub”.

Congrats with the cert! :smiley:

Thanks mate :smiley: Yeah but If I try to download it on my computer it isnt !! :frowning:

I tried saving your cert in my laptop and everything’s there :confused:

1 Like

really :confused: name and DATE of issue too ?

are u sure :confused: can u email me the cert at airasyaqub (at) gmail (dot) com please !!

Yeah. I tried on Chrome and it’s there too. Try it from another browser.

Because if u inspect the cert. it is using html to print name and date of issue . so its a static image basically without name and DOI…

Ok, I’m gonna mail it to you. I also edited your email because public emails attract bad stuff to your inbox.

oh thanks mate :slight_smile: waiting. I tried to open it on firefox too. it showed name and all. But when I download it on my laptop everythings gone name and DOI :confused:

I just sent your cert. It took a while because I misspelled your email the first time :sweat_smile:

1 Like

Got ur email and replied too :slight_smile:

@QuincyLarson Sir please can you help me out with this problem !!!

@kevcomedia yeah but I dont understand why it is showing everything if downloaded and opened in ur laptop but not on mine :confused: strange

You can’t right click to download the image - you have to take a screenshot of it. This is because we use HTML to add your information on top of a static image.


I would use these resources at your own risk, but they seemed to work for me. Basically you just want to render the HTML page as an image - since as @QuincyLarson stated, your certificate is a combination of HTML & the blank image you noticed.

I used: https://web-capture.net/
https://www.printfriendly.com/ is an option too.