In the course “Learn CSS Colors by Building a Set of Colored Markers” at the 50 the assignment says that the background property should be changed to linear-gradient. Since linear-gradient is an actual value that can be used for the color-assigning functions: wouldn’t it be more appropiate to substitute the word “property” to “value” in the assignment text?
I’d say ‘the value of the property’ is being set.
Thank you for helping make FCC better. Bugs can be reported as GitHub Issues. Whenever reporting a bug, please check first that there isn’t already an issue for it and provide as much detail as possible.
Any of those wordings work for me. I think this would fall into the linguistic category of metonymy.
But that is probably the most precise.
I agree, that sounds more specific and helping. I appreciate the consideration and your kind and diligent response to my suggestion.
And thanks for the information about where bugs should be reported. Since this is the first time I take part in the forum, I am taking take the opportunity also to express my appretiation for the work of freeCodeCamp’s members and the glaring dedication and of making a platform for people to learn programming in an effectively and fun way.