GItHub login is not working

I have had to use “login with Google” up to this point. The GitHub has no active button.
I have not been able to link my GitHub account to freecodeCamp. I have tried from the site and forums. It brings up the window for me to allow it but the “Authorize freecodecamp" button is not clickable. After creating an account I tried linking to Git but have the same issue.

It may be OS problem because The same problem happened to me. Which OS version is yours? I have windows 10 so I decided to refresh my OS and use command prompt factory reset windows 10. Now all of the problems of my computer is solved.

I am on an iMac. I have tried zapping my pram, but I cannot factory reset my Mac or I will lose a lot of valuable info. I do have it backed up on a external but that will take hours to reinstall, as I have 249 gig of graphics and other stuff on my Mac. I believe it is because I am on a Mac, sadly. I installed Chrome :frowning: and am going to try again running it to see if that allows me.

Yes, using Google Chrome allowed me to use Git!