Go to current challenge not working right!

Hi, when I open the site and start learning, Go to current challenge bottom is giving to me the same course I have been working on for the last week, I moved on to a new course and it’s giving me the same thing and I have repeated it many times, this is it: https://www.freecodecamp.org/learn/responsive-web-design/applied-visual-design/move-a-relatively-positioned-element-with-css-offsets , I’ve learned this months ago and moved on, but it still give me the same exact course!
Thanks for helping me!

Welcome there,

Would you mind sharing what browser and version you are using? Also, do you have any browser extensions enabled with access to freecodecamp.org?

Hi, I´ve the same issue. I was using Chrome 92, and also try it with firefox 90. In my case it would always give me the Implement map on a Prototype challenge, and does not move on.

1 Like

Try that
Or that…

Hi, I am using Chrome version 92, and no I don’t have any extension (ad blocker or dark mode)

Do you tried all links?

Hey @miled, a few things you can try here that I typically tell my customers in my job (current IT/customer support associate):

  1. Clear your browser’s cache and cookies - a pesky file or script could be saved in your browser which is causing this.

  2. Try logging into fCC in incognito mode to see if the issue persists (which could be related to #1).

  3. Try a different browser (I have found Chrome to be the best for freeCodeCamp but Firefox is also great).

  4. Try logging in and clicking the current challenge button using a different PC altogether.

I hope this helps resolve the issue!

Hi there :slight_smile:
I have the same problem and already tried all the above mentioned things to find a solution, nothing has worked so far. Is there anything else I could do? :slight_smile:
Thank you