Go to my next step

Go to my next step
0

#1

Hope to get some advice.
Every time I have to complete a step by doing a sign-up for associated web sites such as GitHub , Code Pen etc. I am unable to "go to my next step"
I open in new tab as instructed and complete sign up then close that tab.
I think this is either a browser setting problem or a security setting problem, but not sure.
My set up is as follows:
windows XP
browser: FireFox version 52.0.2 32bit
browser: Chrome version 49.0.2623.112m
I am not able to access freeCodeCamp using Chrome because I get an error:
This site can’t provide a secure connection

www.freecodecamp.com uses an unsupported protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH
I have searched for a work around for this error but havn’t found one that works.

So, I am forced to use FireFox browser and have the problem stated above.

Any ideas on how to remedy this?


#2

Feeling like a complete newbie. Solved the issue of going to my next step.
I was right clicking then selecting open in new tab, insted of actually clicking the link.
Still interested in finding a solution for using chrome browser if anyone has suggestions.


#3

Interesting… Im not sure. I use a Chrome browser and was able to go through set up fine. Indeed, theres no need to right click to open in a new window, since it will automatically open up in a new window anyway. I did that at first too, so just tried clicking and it worked.

Force of habit it was, to open link in a new tab because I was afraid of moving away fromt he site and losing my place, but something nice about this particular site is, no matter where in the map you are, even if you shut down the site close the window and later come back, it automatically snaps right back to where you left off.

So no need to right click or find a workaround for it…just click the link, it will open in a new tab, do what ya gotta do, close he tab and keep on moving :slight_smile:


#4

This is probably not what you want to hear, but the problem is your operating system. While Firefox has its own libraries to verify certificates, Chrome and IE depend on the operating system for this and simply won’t work with sites that don’t support older, less secure protocols.

SSL mismatch will only be the first of your problems learning web development on a nearly 20 year old operating system. I highly suggest upgrading, or at least dual booting. Leaving Windows XP will not cost you anything as Linux is in a great place these days for newcomers. Check out Linux Mint, which uses a very Windows-like environment, but is based on Ubuntu, which is very stable and has great community support. You’ll be able to do anything on Mint that you can do on XP. I haven’t used Mint in a while, but I’m pretty sure the entire install and setup process can be done without having to go into the command line. You can get help both here and on the excellent UbuntuForums. I assume your hardware is quite old, so go with the 32bit Cinnamon desktop:

https://linuxmint.com/download.php


#5

cndragn & Portable Stick thank you both for your replies.
Recearching the Chrome issue, I do see that my antiquated XP os is the problem.
Unfortunately my hardware won’t support upgrade to windows 8 or higher so I am going to have to use FireFox untill I can afford to upgrade hardware & os.
I will check out the Linux Mint suggestion.
Will probably do me some good to get more familiar with FireFox anyway.


#6

Oh noo! I didnt even consider or know about that with XP… good to know though. That sucks, but at least its easy enough to just change to using FF instead. I was a hardcore FF user before Chrome came out, so yeah…I don’t know that much about it either since that was a long while ago. But…its not bad…I recently took some tutorials that taught using the FF developer tools so I was able to compare using that to Chrome (they are about equal, but I barely scratched the surface, for sure.)

Anyway, glad you got your answer…!!