Helmet.frameguard() middleware should be mounted correctly

Tell us what’s happening:
Ever time I try to summit it keeps bring up this error even after using the piece of code from the answer page. If any one can help I would appreciate it.
helmet.frameguard() middleware should be mounted correctly

Your code so far

var express = require(“express”); // Do Not Edit
var app = express(); // Do Not Edit
var helmet = require(“helmet”);

app.use(helmet.hidePoweredBy());
app.use (helmet.frameguard({ action: “deny” }));
Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/84.0.4147.89 Safari/537.36.

Challenge: Mitigate the Risk of Clickjacking with helmet.frameguard()

Link to the challenge: