HELP! Can't pass any task

HELP! Can't pass any task
0.0 0

#1

Can’t pass any task.
When I make all requirements and click ‘Run the Tests’ button it shows “//running test” and nothing after it


#2

I know It seems like everyones having that problem… My code is right but hitting control+enter doesn’t do anything now…I hope they figure out whats happening I jut got back motivated to study again lo


#3

It looks like fcc has some issues with my location. I’ve tried to open fcc via thor browser and everything works ok.


#4

Also had this problem a few times. What I do is try the code using brackets.io and console.log the results there.

Sometimes the problems is just a missing ; or brackets {} or a simple mistake. After finding that mistake and editing it. I put the code once again on FCC and clicked run test. Then it started working again.


#5

i’m having the same issues… it won’t pass any tests.


#6

k. so i downloaded chrome and now it works fine.


#7

I’m working in chrome, but the frame where content should be rendered (on the right side) is always empty :frowning: