Help! check description

Tell us what’s happening:
my problem here is that although i provided src attribute but still it asks me to do so. i retry it many times but it still showing the same . moreover the image of cat is also showing. so please let me know about the solution of this problem.

Your code so far


<h2>CatPhotoApp</h2>
<main>
<img  
src="http://bit.ly/fcc-relaxing-cat"
alt="relaxing cat" />
<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/71.0.3578.98 Safari/537.36.

Challenge: Add Images to Your Website

Link to the challenge:

Hey @singhalm227,

When you are asking for help, please give your post a meaningful title and description, because right now, I don’t know what you are having a problem with.

ohh sry for that , it’s my first time . my problem here is that although i provided src attribute but still it asks me to do so. i retry it many times but it still showing the same . moreover the image of cat is also showing. so please let me know about the solution of this problem.

1 Like

Hey @singhalm227,

You’re fine, I’m just making sure you know what to do next time :slight_smile:.

Anyways, the challenge asks you to give the source of the image pointing to this link: https://bit.ly/fcc-relaxing-cat, but on your code, you pointed it at this: http://bit.ly/fcc-relaxing-cat. You missed a single s in there. That’s all. The S in the link is a syntax saying hey, this site is Secure. Just remember the HTML tests are VERY SENSITIVE, so make sure you do exactly what the challenge asks you to do.

1 Like

thanks for reply and ya it works .

  • Your code, after I added the s on the link, works fine for me. It seems like the problem might be your browser’s extensions that have access to the FCC site.
    Try disabling some extensions. If the problem still persists, you can try to use a different browser.

Edit: SOLVED

1 Like

actually in the end of sentence i used full stop and that’s why it was not working . the moment i removed full stop it worked . by the way thanks for help.

1 Like