HELP! it wont work fo me

Tell us what’s happening:
with the code i cant finish it because it says I don’t have a closing tag but if I put the closing tag on I miss the closing tag and the link

MY CODE:

<h2>CatPhotoApp</h2>
<main>
<a href="http://freecatphotoapp.com">cat photos</a>

<img src="https://bit.ly/fcc-relaxing-cat" alt="A cute orange cat lying on its back.">

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

<a>

Please include the challenge link and explaine whatìs going on, otherwise we have no idea what help you need.


I’ve edited your post for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

See this post to find the backtick on your keyboard. The “preformatted text” tool in the editor (</>) will also add backticks around text.

Note: Backticks are not single quotes.

markdown_Forums

1 Like

@ImPrettyNew Remove the lonely anchor element at the bottom of your code, that is probably whats throwing the “missing closing tag” error.

Anchor elements, <a> must be closed like so: <a href="" target="">Button</a>

1 Like

@ImPrettyNew There’s an extra anchor tag at the bottom of your code .You could either remove, comment out or add a closing tag to it :slightly_smiling_face:

1 Like