HELP! Thumbnail issue on personal portfolio task

Hello I am struggling to find a solution that will solve the issue of my thumbnail images not loading. When I add the ‘href’ link from my tribute page it works but when I screenshot the page to use as my thumbnail for the link, the image does not load and appears with the small box and the ‘alt’ description only.
I have tried many different options such as changing the image from .png to .jpg
have also tried the directory path name still nothing has worked for me.

- This is the screenshot I am trying to make into a thumbnail.

 <a href="https://codepen.io/Skarwani/full/zYorGEo"
         target="_blank"
         class="project-image"
         >
           
        <img class="project-image"
             src="https://cdn.freecodecamp.org/This-PC/images/malcolm.jpg"
             alt="Picture of Malcolm X">
               
             </img>

This is the section of code for my hmtl document that is not working for me.

https://codepen.io/Skarwani/pen/vYxpNyg?editors=1000
This is the link to my code.

Maybe this will be easier for you.

Codepen creates large and small screen shots of your pens that can be used in your portfolio. Access them from;
https://codepen.io/userName/pen/slug/image/large.png (for the large screenshot)
or
https://codepen.io/userName/pen/slug/image/small.png (for the small screenshot)

  • where you replace userName with your codepen userId and slug with the id of one of your codepen pens and then copy that link into your portfolio
1 Like

Thank you this solution worked perfectly fine for me!

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.