How do you run tests - Apis And Microservices Certification

How do you run test for lessons? I submit my gitHub link and I’ve tried the glitch link, but they don’t return correct, even though I know it’s right (i.e. adding an author to a package.json). Also, am I not supposed to edit the code in GitHub even if I have forked it?

I did most of the FrontEnd portions over 6 months ago when the new site hadn’t been rolled out or at least the the lessons where links weren’t necessary.

Any insight helps!


I’m at the same problem, it’s a bit annoying! First i tried it with Glitch, had to search which URL i have to link that the tests pass. Then i passed the first two challenges until Glitch was buggy and didn’t start or load…i had always “Timeout has occurred”! Then i switched to GitHub, again no clue which URL i have to link! After all the possible links no Test that pass, i mean it’s not that hard to put some keywords in the package.json! Today i tried it again with Glitch, the same issue as yesterday, my project doesn’t load and timeout messages. After that i tried it with and it’s the same damn thing again. I guess i link the wrong URL but there are not so much possible URL’s to link…

Is it my fault and i don’t get it or have other members the same problems?


I found this to be helpful if you’re still having trouble! Problem with taking Glitch url and using it as a solution for question