How to have Full Name on Certifications with spaces?

Hi,

I can only add my full name to put on my certifications without spaces and so I added hyphens but it doesn’t look good

username requires no spaces and account name allows spaces
in the certification the username is displayed though

I have seen others having their full name displayed with spaces without hyphens on their fCC certifications

How to do it?

you can set your name in the settings

the username doesn’t accept spaces

not the username, use the name field, and set it to public