How to point an image url. Help

hey guys
i need help with pointing my image url
please help!

<img src=“” alt="Nice cat.">

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/90.0.4430.212 Safari/537.36.

Challenge: Add Images to Your Website

Link to the challenge:

You didn’t copy the url correctly.

1 Like

Also It looks like the quotes are not quiet right. These “ ” should be replaced with
" "

I wonder how they even got that issue in the 1st place. I couldn’t reproduce it, meaning I don’t have any keys that would produce “ ” on my keyboard. I can only produce backticks ``, single quotes ' and double-quotes " on my key board.

Are they using a different character set or something?

(I feel my question is relevant because maybe they need to change some setting in their environment so the issue doesn’t bite them again.)

Are you having any extensions in browser that corrects English? If you have that might be the issue of producing those type of quotes.

It’s called smart punctuation.
You will need to turn those off.
A lot of people run into this problem.

Here is an article explaining what it is and how to disable it for mac.

If you are working with a pc just google how to off smart quotes for your device.

Ahh! (good ole How-To Geek :slight_smile: )

I had a sneaking suspicion it was their font or something like what you mentioned.

That’s good to know. I personally wasn’t having that issue, I use Android & Windows 10 on PC.

Hopefully, the OP will see your reply though. @FernandChris

1 Like

I think the OP sees all replies to their post.
But if not, you tagged them on your last reply so they will definitely see it now. :grinning:

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.