I can't do that with my code. I need help

Tell us what’s happening:
Add version “2.14.0” of the “moment” package to the dependencies field of your package.json file.

Note: Moment is a handy library for working with time and dates.

I need help in the solution below.

solution: https://replit.com/@kelvin-wardward/boilerplate-npm

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/95.0.4638.69 Safari/537.36

Challenge: Expand Your Project with External Packages from npm

Link to the challenge:

What you’ve put in package.json is wrong, it’s not what’s been asked. The file requires a specific format for entries, it’s not going to work if you arbitrarily use a different format. The entry you added in "dependencies" is not like the other ones that are already there

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.