I cant get past this please help

Tell us what’s happening:
Describe your issue in detail here.

  **Your code so far**

<h2>CatPhotoApp</h2>
<main>

<p>view more <a href="https://www.freecatphotoapp.com" target=blank_>cat photos<a/> </p>

<img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">

<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/94.0.4606.71 Safari/537.36

Challenge: Nest an Anchor Element within a Paragraph

Link to the challenge:
https://www.freecodecamp.org/learn/responsive-web-design/basic-html-and-html5/nest-an-anchor-element-within-a-paragraph

I think you are missing the quotation marks in the target attribute inside the a element.
You have target=blank_
You should have target="_blank"

So your a opening tag should look like this:
<a href="https://www.freecatphotoapp.com" target="_blank">

3 Likes


still doesn’t work .

Now I’m seeing another thing that could be happening.
In the closing tag you have the “/” after the “a” (<a/>) and it should be before the “a” for it to work (</a>). I think that’s why it tells you that you have 2 “a” elements.

1 Like