I Can't login | Error 403

Hello everybody!
Im trying to log in but get this:


403 res.redirectWithFlash is not a function

I’m using Chrome incognito mode, so no cache data to erase.

Thank you in advance.


Same - was able to “create a new account” using the same email to log in here and post this, but otherwise I’ve been locked out with a 403!


second person, seems a diffuse issue. Try waiting a bit.


I did the same. It was as a good excuse to start participating in the forum :smile:

@ilenia Yes, i think I’m going to wait while i search any solution. If i can login i’ll report what i did. Thank you.

I am not able to login not with google, github or even email

1 Like

Good day,

I have the same error, what could it be?

It seems like an FCC internal code error (opinion based on the error message “res.redirectWithFlash is not a function”).

One more thing: i’ve seen there are more posts and replies with people having the same error. It may be a good idea to merge them together, in order to don’t flood the forum with posts of the same kind. I’m ready to delete mine if needed.

UPDATE: Working!

I had the same issue using Microsoft Edge to create a new account. The following day, I tried Firefox and it worked for me. Hope that helps someone.