I dont know what im doing wrong pls tell me

Tell us what’s happening:
Describe your issue in detail here.

Your code so far


<img src-="https://www.freecatphotoapp.com/your-image.jpg" alt="A business cat wearing a necktie.">

<h2>CatPhotoApp</h2>
<main>
<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.77 Safari/537.36

Challenge: Add Images to Your Website

Link to the challenge:

You have a hyphen(-) before the equal to sign in src

Howdy,

Are you sure you wrote the img tag correctly?

Try to see how the img tag is written on the example and then find the differences and remove them.

Also, there is a mistake in the link. The img tag should link to https://www.bit.ly/fcc-relaxing-cat

Tell us what’s happening:
Describe your issue in detail here.

  **Your code so far**

<img src="https://www.freecatphotoapp.com/your-image.jpg" alt="A business cat wearing a necktie.">
<h2>CatPhotoApp</h2>
<main>
<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.77 Safari/537.36

Challenge: Add Images to Your Website

Link to the challenge:

You need to use the link provided in the instructions . Now set the src attribute so that it points to the url https://www.bit.ly/fcc-relaxing-cat

Tell us what’s happening:
Describe your issue in detail here.

Your code so far


<img src="https://www.bit.ly/fcc-relaxing-cat" alt=“relaxing cat”/>
<h2>CatPhotoApp</h2>
<main>
<p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/91.0.4472.77 Safari/537.36

Challenge: Add Images to Your Website

Link to the challenge:

1 Like

Make sure you are using normal quotation marks. Either double "" or single ''.

1 Like

<img src="https://www.bit.ly/fcc-relaxing-cat" alt=“relaxing cat”/>
The above code is wrong, please see the correct code below.
<img src="https://www.bit.ly/fcc-relaxing-cat" alt=“relaxing cat”>

Anyway, I am new in programing and I’m willing to learn more.

I’ve edited your post for readability. When you enter a code block into a forum post, please precede it with a separate line of three backticks and follow it with a separate line of three backticks to make it easier to read.

You can also use the “preformatted text” tool in the editor (</>) to add backticks around text.

See this post to find the backtick on your keyboard.
Note: Backticks (`) are not single quotes (’).

Thanks.
I’m grateful that I’m on this platform I’m sure I will learn a lot from here.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.