I have problems with the new system

Hi I see that you have added a system to that checks the browser but on my desktop I can’t access the website, it just don’t load I attached a screenshot of how it looks like. https://snipboard.io/Gp4WFL.jpg

@aridirnfeld I have made your post public because we believe it’s a general support request.

I am adding the screenshot here to help others in helping you troubleshoot this:

The page you see could be due to various reasons including but not limited to:

  1. Your ISP (internet provider, telecom provider) for your connection to internet.
  2. You are using a VPN that is not working correctly with the our CDN in general.
  3. You have browser extensions that are doing something weird.
  4. You are behind a college/school/corporate network that is acting weird.

This can be quickly confirmed by You with these steps:

  1. Check if you can access other sites normally, without issues.
  2. Try a different browser, or a private / incognito tab.
  3. Check if another device (maybe one of your friends or colleagues can help) has the same issue.
  4. Try changing the network (test with another WiFi, Data Card, etc.) that you are on.
  5. Test if another device on a different network in your area has the same issues.

From our end, I can confirm we have not changed anything that would trigger this check for you. In fact this check is triggered automatically by our CDN provider to prevent malicious traffic. It is possible that its a misconfiguration in your network that is causing this.

Unfortunately there is not much we can do than guide you with the common trouble shooting steps (that I mentioned before).

Goodluck.

Thanks for the help but still not working, I’ve tried to use a incognito browser, other websites I can use like normal, and I’m already using freecodecamp for very long and I never experienced such a problem.

We understand your frustration, but like I said there is really nothing that we can do with this specific issue. :slight_smile:

Please try with someone else’s device with a different network and let us know if they face the same issues as well.

Thanks for the help now its working fine.