I keep getting the same error message, I don't know I possibly could be doing wrong

Tell us what’s happening:

Your code so far

h1{font-size: 68px;}
h2{font-size: 52px;}
h3{font-size: 40px;}
h4{font-size: 32px;}
h5{font-size: 21px;}
h6{font-size: 14px;}
<h1>This is h1 text</h1>
<h2>This is h2 text</h2>
<h3>This is h3 text</h3>
<h4>This is h4 text</h4>
<h5>This is h5 text</h5>
<h6>This is h6 text</h6>

Your browser information:

User Agent is: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.126 Safari/537.36.

Challenge: Set the font-size for Multiple Heading Elements

Link to the challenge:

Hi @ka-kev. Welcome to FCC. I assume it has to do with your browser. I am using chrome and the same code passes for me.

1 Like

I agree that it could be the browser. I tried your code myself on Chrome and it seemed to work. Maybe try a new device or browser and see what happens?

I also suspect its the device I’m using. I’ve tried it on three other browsers with the same result. I’ll try a different device, thanks for the response.

Your computer/browser may have a minimum text size. You can go digging around in your browser settings or you can just skip the challenge and move on.

1 Like

I tried a different device and I still get the same result. You’re right, I’ll just move on.