I need feedback for my tribute page

Hi, I need feedback on my tribute page. Thank you very much in advance.
Here the code:

This tribute page is very good, but is your page supposed to be in Spanish?

1 Like

Hello thank you very much. I wrote it in Spanish because it is my mother tongue and it is easier for me to research it. Aside from the fact that my English is similar to Google translate.

1 Like

Welcome to the forums @josueynz. Your page looks good. Some things to revisit;

  • The test script should be included, with all tests passing, when you submit your projects.
    • Your page passes 9/10 user stories. Click the red button to see which test(s) are failing and text to help you correct the issue.
  • User’s are not seeing your page they way you want. You call font-family for ‘Roboto’ and ‘Source Sans Pro’ but you neither link to them (head element in HTML) or import it (CSS).
    • You may have them downloaded on your box but most others will not.
1 Like

Hello, ready. Thank you very much for the help.

Hi @josueynz. Not sure if that means you wanted me to look at your page again.

I see you’ve put in a link to the fonts. Good job. Know this, with codepen the link to the font goes in the box labeled ‘Stuff for <head>’

  • I noticed you give font-weight: 400; Since that’s the only weight you brought in, there’s no need to add that property: value; pair. I also noticed you tried setting font-weight: 600;. That didn’t work for you because you did not import that weight. You’ll need to select it all with the normal (400) weight when you make your selection. (Also note that since you specified the 400 after the 600 the 400 is what will be displayed because the C in CSS stands for Cascading)
    Hope that’s clear.

  • Still 9/10 user stories passing. Clicking on the red button shows the following;

The <img> element should be centered within its parent element.  
Image is not centered: expected 0 to be close to 38 +/- 11  
AssertionError: Image is not centered: expected 0 to be close to 38 +/- 11 

Have you tried setting a margin within your img declaration?