I'm unable to install-and-require-helmet please help

Tell us what’s happening:
i have installed helmet 3.21.3
and required it but not able to complete test

i was getting this --> helmet version 3.21.3 should be in package.json

MY repl project link - https://repl.it/@Pavanch/boilerplate-infosec

Your code so far
“name”: “fcc-infosec-challenges”,
“version”: “0.0.1”,
“description”: “fcc backend boilerplate”,
“main”: “server.js”,
“scripts”: {
“start”: “node myApp.js”
“dependencies”: {
“express”: “^4.14.0”,
“helmet”: “^3.21.3”
“engines”: {
“node”: “4.4.5”
“keywords”: [
“license”: “MIT”

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.75 Safari/537.36.

Challenge: Install and Require Helmet

Link to the challenge:

I don’t see that version in your repl.it?

Anyway, try removing the caret ^ from the version number.

You can see a detailed reply here: