Information Security with HelmetJS - Install and Require Helmet - XIwgaCEj7txZix8nzoXtn

Tell us what’s happening:
I used npm install in the console to install helmet version 3.21.3. My package.json shows helmet version 3.21.3 in the dependencies. I run my code and copy the live link which I then submit while keeping it running. The test completes every time and yet I always get " Failed:helmet version 3.21.3 should be in package.json" What could I be doing wrong?

EDIT: I figured out a fix for the issue. What I did is below.

Your project link(s)

solution: boilerplate-infosec - Replit

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/103.0.0.0 Safari/537.36

Challenge: Information Security with HelmetJS - Install and Require Helmet

Link to the challenge:

I used edge instead and it worked just fine. I notices that the live link changed from: https://boilerplate-infosec.tbularda.repl.co
into:
https://boilerplate-infosec--tbularda.repl.co/

I am still unsure what the problem is and why the link was wrong within chrome, but simply opening my repl link on edge and running the code on edge fixed my problem.