Install hamlet 3.21.3

Why is it that my hamlet package is showing up as version 4.6.0 when I put 3.21.3 in package.json. Ive uninstalled hamlet twice to see if that helped but it didn’t. Any help would be appreciated

Challenge: Install and Require Helmet

Link to the challenge:

Hi @jeperez27 !

Welcome to the forum!

I am not sure why replit is changing the version in the packages tab.
But if you add the helmet package manually to the package.json file, require it in the app.js and run the server then the test will pass.