Introduction to HTML5 Elements testing problems

Tell us what’s happening:
the test doesn’t finish running.
I’ve placed all the opening and closing tags along with the text.
the test doesn’t start finish or any of the above.

Your code so far


<h2>CatPhotoApp</h2>
<main>
    <p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>
    <p>Purr jump eat grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p>
</main>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.140 Safari/537.36 Edge/17.17134.

Link to the challenge:
https://learn.freecodecamp.org/responsive-web-design/basic-html-and-html5/introduction-to-html5-elements/

@budhabuddy

It says in the instructions

Wrap the paragraphs with an opening and closing **main** tag.

So your code should look something like this

<h2>CatPhotoApp</h2>

<main>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</main>

<main>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</main>

true and ive done that as well

I’ve just put mine through and it is working for me. Not sure why is it not working for you.

CatPhotoApp

Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.

Purr jump eat grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.

is this what its suppose to look like?

This is the whole code and how it is suppose to look like

<h2>CatPhotoApp</h2>

<main>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</main>

<main>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</main>

ok, where are the p tags its asking for?

i’ll try it that way but its different then the instructions are saying to do
thank you

@budhabuddy

I am so sorry ; I was copy-pasting totally different code

Here is correct version

<h2>CatPhotoApp</h2>

<main><p>Kitty ipsum dolor sit amet, shed everywhere shed everywhere stretching attack your ankles chase the red dot, hairball run catnip eat the grass sniff.</p>

<p>Purr jump eat the grass rip the couch scratched sunbathe, shed everywhere rip the couch sleep in the sink fluffy fur catnip scratched.</p></main>

Once again, I am so sorry

You need 2 p elements with Kitty Ipsum text.

Make sure each of your p elements has a closing tag.

this is why im confused

@budhabuddy

Check my response ; we were writing at the same time

its cool that’s what I had I know the tags didn’t show up in the copy/paste. the issue that I have is I hit run test. and it says running test for 10 plus minutes is there something I need to put in the test box?

I usually use CTRL + enter ( and I use Google Chrome as my browser ) and it works.

What browser are you using ?

ive been using explorer

I have had issues with Explorer - hence why I have switched to Google Chrome and it started working for me.

Try that and let me know if it works.

will change over thank you

Anytime :sunglasses:

yep it was a browser issue

Told you :slight_smile:

I am not sure what is going on but I have started using Google Chrome since I have had some issues in the beginning.