Is PyAutoGui only compatible with Paython 3.4? I am using Python 3.7 and have not been able to install it through pip or through CMD.

Is PyAutoGui only compatible with Paython 3.4? I am using Python 3.7 and have not been able to install it through pip or through CMD.

Pls check this answer given on stackoverflow, it seems downgrading pip and then installing pyautogui might work

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.