Issue 53899: How to test my changes

Good afternoon, i was working on this issue and i think it should be working now, however, like it was said its hard to reproduce it on local, how would i go around to test the changes?
Thank you for your time in advance!

1 Like

@AfonsoOrmonde Thanks for reaching out! In order to receive a productive response that could help you with your issue, you need to provide more information. What steps have you taken that didnt work? Also, have you followed the reproduction steps as mentioned in the issue:

Also, I think it would be helpful to the community for you to provide the link to the corresponding issue in the future. Don’t worry about it now as ive went ahead and updated your post to include a link.

Happy Coding :slight_smile:

Good afternoon! Thank you for the fast response, ill keep in mind to put a link in future forum posts! Regarding the problem at hand, yes i did follow the steps, however, that way leads to the actual website in which i reproduced the bug with my own account. The way i have been experimenting bugs has been using the command “pnpm run develop” which opens the app in my localhost. This way, like the post said, I cant really test it, as it just appears an error and doesnt save my email (this in my local version), so my question would be how could i be certain that my changes were actually solving the bug, since the application launch in my localhost is the only way i know of testing the app? I hope this helps to clarify what my problem is.
Thank you once again in advance!

I am so sorry to have wasted your time. It was a bad setup on my behalf of my MailHog, i am now able to test and will try to get the bug fixed. Thank you for your help!