Java basic problem about ide

image

I don’t want my comment lines to be underlined, how can I turn it off?

It looks like spell checking is being applied to your comments. How to turn off the spell checker depends upon the exact IDE you are using.

1 Like

I don’t know which IDE you’re using, but see if you can find a setting that will turn off the spell checker for comments.
That should get rid of the underlines.

1 Like

You might also check to see if it supports your language. It would need to support using more than one dictionary at the same time for it to still check for spelling errors in the code (English + Turkish).

Example docs (not sure what IDE you are using)

2 Likes