Judge my Quote Generator

Judge my Quote Generator
0

#1

Hello again, I finally finished my quote generator. Criticism is welcome.

See the Pen VrrZPB by Vencente Gilmore (@vince4188)


#2

Under your Pen Settings for external CSS files, you need to use either Bootstrap 3 or Bootstrap 4, but not both.

image

The same goes for the JavaScript external files, you need either Bootstrap 3 or Bootstrap 4. Also, you only need one JQuery because you do not appear to be using any of the Bootstrap.js functionality or the JQuery UI functionality.

image

By removing these extra external files, your page will load faster and avoid potential conflicts between the two Bootstrap versions.