Learn Basic CSS by Building a Cafe Menu - Step 22

I don’t know, when I comment the line in CSS that FreeCodeCamp tell me to do that, the system doesn’t allow me to pass the level I don’t know why, if the code is right.

<!-- file: index.html -->
<!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <title>Cafe Menu</title>
    <link href="styles.css" rel="stylesheet"/>
  </head>
  <body>
    <div>
      <main>
        <h1>CAMPER CAFE</h1>
        <p>Est. 2020</p>
        <section>
          <h2>Coffee</h2>
        </section>
      </main>
    </div>
  </body>
</html>
/* file: styles.css */
body {
  /* background-color: burlywood; */
}

h1, h2, p {
  text-align: center;
}

div {
  width: 300px;
}

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/107.0.0.0 Safari/537.36

Challenge: Learn Basic CSS by Building a Cafe Menu - Step 22

Link to the challenge:

it looks correct
can you reset and try this one again?
(after you click the reset button, click CTRL+F5 to force the browser to refresh first then type your solution)

I tried, but still doesn’t allow me to pass the level 22

can you copy the CSS one more time here so I can double check again?

body {/background-color: burlywood;/}

h1, h2, p {
text-align: center;
}

div {
width: 300px;
}

you can paste code using this way

1 Like

Your solution works from my end. Please try one of the following steps to move forward.

Click on the “Restart Step” button and force a refresh of your page with CTRL + F5 then try to paste the code in again.

or - Try the step in incognito or private mode.

or - Disable any/all extensions that interface with the freeCodeCamp website (such as Dark Mode, Ad Blockers, or Spellcheckers), and set your browser zoom level to 100%. Both of these factors can cause tests to fail erroneously.

or - Ensure your browser is up-to-date or try a different browser.

I hope one of these will work for you.

1 Like

it works, I opened the incognito mode, and it worked, thank you so much

1 Like