Learn Basic JavaScript by Building a Role Playing Game - Step 61

Hello, I am not getting any challenge at step 61, Anyone know whats wrong?

Welcome to our community!

If you have a question about a specific challenge as it relates to your written code for that challenge and need some help, click the Ask for Help button located on the challenge (it looks like a question mark). This button only appears if you have tried to submit an answer at least three times.

The Ask for Help button will create a new topic with all code you have written and include a link to the challenge also. You will still be able to ask any questions in the post before submitting it to the forum.

Thank you.

do you mean you are not getting the instructions for the step? try clearing your browser cache

I think you have to call the “update” from inside your function goTown {} .

hope this helps.

Yes, Only for this question but ill try this and let you know.

Still not working sadly

what’s still not working? please add more details