Learn HTML by Building a Cat Photo App - Step 10

Tell us what’s happening:

Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more cat photos in our gallery.</p>
      <a href='https://freecodecamp.org' alt=freecodecamp.org.</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 10

1 Like

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

1 Like

Welcome to the forum @susendharans

Please delete the alt attribute shown in the above code block, as the instructions did not ask you to do this.

Then change the web address to the one asked for in the instructions.
You seem to have used the example one.

Happy coding

1 Like

Great work! Look like in your ‘alt=’ your missing quotations ’ "freecodecamp.org " ’ around the text. And before the closing ‘/a’ tag you are missing the angle bracket ’ > ’ . Good luck!