Learn HTML by Building a Cat Photo App - Step 12 I have an extra (a) element, but I don't see it

Tell us what’s happening:
Describe your issue in detail here.
It’s saying that my code shouldn’t have any extra a elements but I only have one. Please someone tell me what I should do because the other forums are not very helpful.

  **Your code so far**
<html>
<body>
  <h1>CatPhotoApp</h1>
  <main>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>Click here to view more <a href="https://freecatphotoapp.com"</a>cat photos</p>
    <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
  </main>
</body>
</html>
  **Your browser information:**

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.5 Safari/605.1.15

Challenge: Learn HTML by Building a Cat Photo App - Step 12

Link to the challenge:

compare this to the proper syntax of an anchor element:
<a href="linksomewhere">Click Me!</a>

This is malformed syntax - you mixed together the opening and closing tags… This is confusing the tests

I did this any it’s still wrong.
p>Click here to view more cat photos.<a href="https://freecatphotoapp.com">cat photos</a></p>

like it’s not actually making the link the sentence just another link for cat photos

well how do I do it?

1 Like

You should only use the text ‘cat photos’ once - inside of the anchor element

so am suppose to delete the original cat photos inside the text?

I think so? If you mean what think that you mean