Learn HTML by Building a Cat Photo App - Step 12

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p><a href="https://freecatphotoapp.com"</a>see more cat photos in our gallery</p>
      <a href="https://freecatphotoapp.com">link to cat pictures</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/109.0.0.0 Safari/537.36 Edg/109.0.1518.61

Challenge: Learn HTML by Building a Cat Photo App - Step 12

Link to the challenge:

This isn’t quite a proper a element. You are missing the closing > on the opening a tag. Look at how you created the link below the p element as an example. Also, you don’t want to change any of the text in the p element. It should remain capitalized on the first word and there should be a period at the end. The only thing you want to do is add opening and closing a tags so that the words cat photos in that sentence turn into a link.

I would restart the step to get the original HTML back. Only add the opening and closing a tags around the appropriate words in the sentence. If you make any other changes than that you will probably cause the tests to fail.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.