Learn HTML by Building a Cat Photo App - Step 12

Tell us what’s happening:
i cant find the issue here pleases help. im nesting the word cat photos with a link using the a element but the system says i have a mistake in the punctuations etc but i cant find which one. looks good to me
Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a href="https://freecatphotoapp.com">cat photos<a/> in our gallery.</p>
      <a href="https://freecatphotoapp.com">link to cat pictures</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/117.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 12

Link to the challenge:

Hello!

The closing anchor has a typing error. The a should be after the /.

We all have this happen at times.

Keep up the good progress!

1 Like

thanks hahah hard to spot that one

1 Like

Happy to help you move on in your coding journey.

As I said, we have all had, and still have at times, this problem. They are the most difficult for us to find. But another pair of eyes finds them. lol

Keep up your good progress!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.