Learn HTML by Building a Cat Photo App - Step 12

Tell us what’s happening:

How should I set the “href” attribute?

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a>cat photos</a> in our gallery.</p>
     <a href= "https://freecatphotoapp.com" >link to cat pictures</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/119.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 12

Welcome to the community @gabrielnicolae413 !

Use the above as how to set the href in the anchor.

Happy coding!

1 Like

Thank you so much!
I’ve tried, but it’s not working.

You could actually copy and paste that one in place and it will work

1 Like

That’s literally what I did, but it’s still not working.

Replace the opening anchor with a copy of the opening anchor below it. I tested it to make sure before providing the guidance.

Happy coding!

It’s still not working. Probably I’m doing something wrong.

Follow @anon42932716 excellent advice so that your link doesn’t make up half the paragraph:

See more cat photos in our gallery

1 Like

image

The opening anchor tag is missing the required attribute.

Happy coding

1 Like

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.