Learn HTML by Building a Cat Photo App - Step 12

Tell us what’s happening:

Describe your issue in detail here.

Your code so far

here html by builing a cat phoots app step 12
didn’t understand, please explain about this

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more<a herf="https://freecatphotoapp.com">cat photos</a>in our gallery.</p>
      <a href="https://freecatphotoapp.com">link to cat pictures</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 12

1 Like

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

You need to add target attribute with the value " _blank" in your cat photo anchor opening tag

Hello @narendrachinthi018 !

Please add a space before the opening anchor and after the closing anchor and see what happens?

Wishing you good progress!

Hi, @narendrachinthi018

I spotted a typo in your HTML on the first line of your User Editable Region. (I’m very new and am not sure how specific I’m allowed to be.) It may be the source of your issue.

1 Like