Learn HTML by Building a Cat Photo App - Step 12

Tell us what’s happening: Okay, so I watched the videos on YT telling me how to do it and I don’t know what am I doing wrong so can somebody explain me this step

Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a href="https://freecatphotoapp.com">cat photos<a/> in our gallery.</p>
      <a href="https://freecatphotoapp.com">link to cat pictures</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36 OPR/106.0.0.0 (Edition std-1)

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 12

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

Welcome to the forum @Wiktor

The closing anchor tag is not correctly syntaxed.

The back slash goes before the tag name.

Happy coding

1 Like

@Wiktor Agree your first anchor closing tag is incorrectly done currently yours is like this <a/> happy coding.

1 Like