Learn HTML by Building a Cat Photo App - Step 12what is wrong

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>cat photos<a href="https://freecatphotoapp.com">See more cat photos in our gallery</p>
      <a href="https://freecatphotoapp.com">link to cat pictures</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/16.2 Safari/605.1.15

Challenge: Learn HTML by Building a Cat Photo App - Step 12

Link to the challenge:

Hi @Marmur !

I spot a few issues.

Right now your code produces the following result

Screenshot 2023-09-18 at 8.43.16 AM

This is incorrect because you need to produce this final result where cat photos is the link

Screenshot 2023-09-18 at 8.44.01 AM

Look very carefully at the example code they gave you here

<p>I think <a href="https://www.freecodecamp.org">freeCodeCamp</a> is great.</p>

You see how the word freeCodeCamp is wrapped in anchor tags?

You need to do that with this challenge where the words cat photos is wrapped in anchor tags.

Reset the lesson and try again.

hope that helps

Thanks, I did not understand the task, I will try more carefully

hey dude try this code

Mod Edit: SOLUTION REMOVED

It is great that you solved the challenge, but instead of posting your full working solution, it is best to stay focused on answering the original poster’s question(s) and help guide them with hints and suggestions to solve their own issues with the challenge.

We are trying to cut back on the number of spoiler solutions found on the forum and instead focus on helping other campers with their questions and definitely not posting full working solutions.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.