Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:
Describe your issue in detail here.

  **Your code so far**
<html>
<body>
  <h1>CatPhotoApp</h1>
  <main>
    <h2>Cat Photos</h2>
    <!-- TODO: Add link to cat photos -->
    <p>Click here to view more <a target="_blank" href="https://freecatphotoapp.com"> cat photos </a>.</p>
    <img  src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back." href=" https://freecatphotoapp.com" >
  </main>
</body>
</html>

When I checked this code, it said to me that the anchor element should have an opening tag. I did not understood that beacuse as I see it alerady has one at: <a … ! So I do not understand this step. If someone could help me, you can contact me also in the e-mail Mod edit

  **Your browser information:**

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/102.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 14

Link to the challenge:

You need to put the img element inside an a element.

Example:

<a href="https://forum.freecodecamp.org/"><img src="https://global.discourse-cdn.com/freecodecamp/original/3X/4/c/4c06248fcb7353707abcde9f10fc43a5fb6748db.svg" alt="logo"></a>

Output:

logo


I removed your email. It’s best not to post that to avoid you getting spammed as bots might crawl the forum.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.