Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more
      <a href="https://freecatphotoapp.com"  > cat photos </a> 
        in our gallery.</p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/109.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 14

Link to the challenge:

Some free advice that might come in handy. Do not add extra spaces and line returns unless specifically asked to. Adding even one unexpected character can cause the tests to fail. I would restart the step to get the original HTML back.

The only thing you need to do here is add the target attribute with the value of _blank to the link. This is just like adding any other attribute to an element. You have done it many times already. For example, you have already added the href attribute to the link. And you have already added both the src and alt attributes to the image. Use those as an example of how to add the target attribute.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.