Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:
I’m at the step where the instruction says:

Add a target attribute with the value _blank to the anchor (a ) element’s opening tag, so that the link opens in a new tab.

No matter where I place the ‘_blank’ in the anchor’s opening tag it brings up an error code

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more 
           <a href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/16.4 Safari/605.1.15

Challenge: Learn HTML by Building a Cat Photo App - Step 14

Link to the challenge:

I don’t see where you added it?

You should add target as an attribute, like src or href

Mod Edit: SOLUTION REMOVED

That should work

It is great that you solved the challenge, but instead of posting your full working solution, it is best to stay focused on answering the original poster’s question(s) and help guide them with hints and suggestions to solve their own issues with the challenge.

We are trying to cut back on the number of spoiler solutions found on the forum and instead focus on helping other campers with their questions and definitely not posting full working solutions.

Alright, I’d learn to adhere to these rules onward.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.