Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

    <p>See more <a href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>
    <a target="_blank"</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/117.0.0.0 Safari/537.36

Challenge: Learn HTML by Building a Cat Photo App - Step 14

Link to the challenge:

Hello and welcome to the FCC community!

I believe people are a bit confused by this step because they do not realize that the target attribute and its value are entered the same as any other attribute and value.

Example below from the current code is the href attribute and the "https://freecatphotoapp.com" value.

href="https://freecatphotoapp.com"

You had a good attempt.

Suggestion: Reset the step to get back to the provided code.
Enter the target attribute and its "_blank" value into the existing opening anchor after the href value. Leave a space before the target attribute.

I hope this helps you to continue you progress in you coding journey.

Happy coding!

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.