Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:
Describe your issue in detail here.

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>
      <a href="_blank">"https://freecatphotoapp.com"</a>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/117.0.0.0 Safari/537.36 Edg/117.0.2045.60

Challenge: Learn HTML by Building a Cat Photo App - Step 14

Link to the challenge:

1 Like

Hello and welcome the community :smiley:!
I don’t see that your opening <a> tag has the target attribute with the value of _blank so that your link always opens up in a new tab.
Ex:

<a href="" target="">Link</a>

Hope this helps!

I know you are new here @actualjaybeeputh, so this is just some friendly advice. We don’t post full code working solutions in here. Instead, we try to help people find the answer on their own by explaining concepts further or giving them helpful hints. It would be a good idea if you deleted your solution above. Otherwise, a moderator is probably going to do it for you.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.