Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:

Describe your issue in detail here. am stack with HTML by building cat photos App step 14

Your code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a href="https://freecatphotoapp.com"target="# -blank">cat photos</a></p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 14

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

I have tried doing it

Hello @Emmanuelkwameeinstei !

Good attempt!

Suggestion:
Reset the step (This will not affect any previously completed steps.)
Do not change anything.
Add the target attribute with its value "_blank" at the end of the anchor.
Remember to leave a space between the end of the previous value and the target attribute.

Example Only:

<a attribute="value" attribute="value">

Please note there is a space between the end of the previous
 attribute value and the new attribute. 

I hope this helps you.

Wishing you good progress!