Learn HTML by Building a Cat Photo App - Step 14

Tell us what’s happening:

I am supposed to add the value _blank

Describe your issue in detail here.
I don’t know where to place the value _blank

My code so far

<html>
  <body>
    <main>
      <h1>CatPhotoApp</h1>
      <h2>Cat Photos</h2>
      <!-- TODO: Add link to cat photos -->

<!-- User Editable Region -->

      <p>See more <a href="https://freecatphotoapp.com">cat photos</a> in our gallery.</p>

<!-- User Editable Region -->

      <img src="https://cdn.freecodecamp.org/curriculum/cat-photo-app/relaxing-cat.jpg" alt="A cute orange cat lying on its back.">
    </main>
  </body>
</html>

Your browser information:

User Agent is: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/120.0.0.0 Safari/537.36

Challenge Information:

Learn HTML by Building a Cat Photo App - Step 14

You appear to have created this post without editing the template. Please edit your post to Tell us what’s happening in your own words.
Learning to describe problems is hard, but it is an important part of learning how to code.
Also, the more you say, the more we can help!

Hello and welcome to the community @sharoneni !

Please note in the quote above how the href attribute and its value ```“https://freecatphotoapp.com” have been entered into the anchor.

This is the same way to enter the target attribute and its value "_blank.

It is important to leave a space between any existing attributes within the anchor and the one we are entering.

Example Only

<a attribute="value"  attribute="value">text</a>

I hope this helps you.

Wishing you good progress.

This topic was automatically closed 182 days after the last reply. New replies are no longer allowed.